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Thirty Day Challenge 2009 – Training – Day 13 

2009TDC13b: Wordpress 

Running Time: 8mins 
 

 

Intro 
Hey Thirty Day Challengers. Michelle MacPhearson here once again to help you build the link 
popularity of your site by getting links from other sites that point to your site. 
 
The site that we're going to be getting a link from today is http://www.wordpress.com - not to be 
confused with your own WordpressDirect blog - they're different [wordpress.com is a free 
Blogging platform that uses the Wordpress Blog Engine, but they host the site for you – so they get 
to set the rules]. 
 
Now Wordpress.com is a little picky sometimes in the kinds of things that they allow you to post 
on their site. In particular they really don't like any kind of commercial postings, and by that 
they don't want something that is super-salesy or that is just screaming "Click me, click me - go to 
my site!". So instead, with your 300 word (or more) article that you're going to post on 
Wordpress.com I want you to pay special attention to creating an article that is truly informative to 
the reader and that they can walk away from, having learned something. Hopefully, when they 
walk away from Wordpress.com they'll click through to your site. 
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Now your article, just like always, needs to have your main Theme Keyword phrase in the 
article and that main Theme Keyword phrase should be linked to your site, so let's go over to 
Wordpress.com and I'll show you how it's done.  
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Setting up a Wordpress.com account 

[Starts at 00:01:11] 
 

 
 
This is:  
 

http://www.wordpress.com 
 
On the front page, we’re going to click on the Sign Up Now button [top right] to take us to this 
sign-up page so we can create an account at Wordpress.com. 
 
The Username that we're going to use is going to be our main Theme Keyword phrase, because 
this is also going to be used in the URL of your blog. So go ahead and enter in your main 
Theme Keyword phrase and fill out the rest of the information with your desired password, your 
email address and agree to the terms of service. 
 
If the Username that you want isn't available, then you can go ahead and add something to the end. 
For me, I might add "now" or I might add "blog" or "info" or something like that. And once you've 
done that you make sure that you select Gimme a blog! so that you get a blog - that's where we're 
going to be posting our article. Then go ahead and click the Next button [at the bottom of the 
page]. 
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Now Wordpress will check with you to make sure that it has the URL that you want. You want your 
main Theme Keyword to be your URL and if that is not available, then again, like I said add a suffix to 
the end of it. 
 
[Clicks Next button and screen refreshes to show Blog Options] 
 

 
 
The Title is going to be your main Theme Keyword. Select the language that you'll be blogging in 
and yes, of course we want our blog to appear in the Search Engines and then go ahead and click 
Sign Up. 
 
You'll be brought to a page where you are told to check your email to complete your 
registration.  
 
Next, you need to go to your email address that you gave them and find the email from 
Wordpress.com, so let's go there now. 
 
When you get your email from Wordpress.com and they want you to activate your account by clicking 
the link [in the email], so I'm going to click the link and activate my blog. 
 
Once you've clicked that confirmation link your blog is active, so we can log in now and create our 
post. 
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Posting on Wordpress.com 

[Starts at 00:02:55] 
 

 
 
Click the link to your Blog on the Account Confirmation Page to go to your blog [you will then 
see the Home page of your Blog]  
 
[MAJOR TIP: The Wordpress Two-Tabs Method 
 
To work best when changing things on Wordpress.com, you will need to use the Admin interface of 
Wordpress.com and be able to quickly see changes on your Wordpress.com Blog Home page too.  
 
The easiest way to do this, if you are using Firefox, is as follows: 
 

- Visit your Wordpress.com Blog in Firefox 
- Copy the address of your Blog Home Page from the browser address bar  
- Select the Menu item File>New Tab (a new tab will open in the current window)  
- Paste the address into the empty Address Bar of the new tab and press Enter 

 
This gives you two tabs with the Blog home page on. You can now go ahead and use one to Log 
In and leave one showing the Blog Home Page] 
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On your Blog Home Page, there will be a Log In link [on the bottom-right, under meta-data] and I 
want you to click that [you will be taken to a login screen].  
 

 
 
Then you're going to log into your blog with the Username and Password that you created when 
you signed up for your account.  Then click Log In. 
 

 
 
The first thing that we want to do in our new blog, is go over [to the left of the screen], to Posts and 
click Add New.  
 
[Screen changes to show Add New Post editing tool] 
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We're going to take our article and paste it in.  
 
[Switches to Google Docs] Here's my article over in Google Docs and I already have my link 
pointing back to my blog, using my main Theme Keyword as the link. I'm going to copy that 
post and paste it into my Wordpress blog. [copies body text from article, switches back to 
Wordpress.com and pastes body text into main box] 
 
There is goes! 
 
We just want to make sure that our link came through and it looks like it did. 
 
I used some bullet points in here and sometimes bullet points don't go through the way that 
they should when we're copying and pasting, so I'm going to correct any errors with bullets or 
with extra paragraph breaks 
 
Once your article looks good, you need to give it a Title and of course your title is going to be your 
Main Theme Keywords. [Inserts Main Theme Keywords into Title box, at top] 
 
[On the right of the screen] We also need to give it Tags, and our tag is going to be our Main 
Theme Keywords. [types Main Theme Keywords into Tag box – click Add when you have done 
this] 
 
Our Category should also be our Main Theme Keywords, [scrolls down, clicks Add New 
Category, enters Main Theme Keywords into box] and then add that category [clicks Add and new 
category is listed].  
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Check it off [clicks box next to Category].  
 
Everything looks good there so we can go ahead and Publish our post now [clicks Publish button at 
top-right] and then we can take a look at it on our actual site [switches to Blog home Page]. 
 
[If you are using the two-tabs method I mentioned above, click the other tab, and click the Menu 
item View>Reload. If not, there is a Visit Site link at the top of the page, but that opens the Blog 
in the current window and we want to come back to the Admin Interface in a minute.  
 
Alternatively, you can open a new window in Firefox and type your Wordpress.com Blog 
Address into the Address Bar and press Enter. 
 
If you’re not sure, wait until the end of Michelle’s instructions and then click the Visit Site Link last, 
after you have made all the changes.] 
 

 
 
My post looks good. The only problem here is that we've got a Hello World post which they put in 
there automatically. We want to take that out.  
 
The other thing that we want to do is get rid of these links [in the Blogroll] and get rid of the 
Uncategorized Category, since we're not using that. So let's go over to our blog and change those 
things. 
 
[Switches back to Wordpress.com Admin area] 
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We need to go to Posts and then Edit  [clicks on Edit, under Posts on the Left of the screen – a list 
of posts appears]  
 
From there we're going to delete that Hello World post, so we can just hover below the title of it 
and click Delete and then click OK and then if we go back on over to our blog and refresh the page 
we'll be able to see that the Hello World post is gone 
 
[Switches to Blog] 
 
Because that Hello World post was in the Uncategorized Category, that category has gone as well. 
 
[Switches back to Admin area] 
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Changing Your Theme on Wordpress.com 

[Starts at 00:02:55] 
 

 
 
So now let's actually change the look of the site. We are currently using the default Wordpress 
Theme and it isn't very attractive and one of the things that kind of can flag a blog for being a spam 
blog is if it uses that default Wordpress Theme. If somebody doesn't even care enough to change 
the theme of their blog it may be thought that they don't really care too much about it. 
 
[Clicks the arrow next to Appearance, on the left of the screen, then clicks Themes – screen 
changes to show a selection of Themes] 
 
So I'm going to go ahead and activate this theme. [Clicks Activate link below a Theme]  
 
You can pick any of them from the Appearance Themes section of your Dashboard and then let's 
refresh and we'll have a look at our new blog.  
 
[Switches to Blog and Refreshes – View>Reload] 
 
That looks very nice, I like it! 
 
 
 



   
 

- 11 – 
 

HTTP://WWW.THIRTYDAYCHALLENGE.COM 

Changing Links on Wordpress.com 

[Starts at 00:06:00] 
 

 
 
Finally we want to get rid of the links on the side, so we'll go over to [the left of the screen and 
click] Links, [then click] Edit [a list of links appears]  
 
We can delete these two links [clicks checkboxes next to both links then selects Delete from the 
Bulk Actions drop-down] - go Bulk Actions, Delete and then click Apply. Confirm that.  
 
Then we want to add a new link to our own site by clicking the Add New button [at the top of 
the screen].  
 
The name, of course should be your Main Theme Keywords and the web address will be your 
URL [to your WordpressDirect Blog] and the description should be your Main Theme Keywords, 
as well. 
 
For Category, go ahead and leave it in the Blogroll category and all this other stuff we don't need 
to worry about. Just click Add Link on the right hand side. 
 
We'll go over [to the Blog] one more time, refresh it and there the link to our si te is live. 
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Don’t Forget 
 
You can pick any theme that you want that will fit within your Niche  
 
Once you're done with this you can go ahead and add this blog URL to TrafficBug and Rank 
Tracker so you know where it ends up in the Search Engines. 
 
Once you've added your new Wordpress blog URL to Rank Tracker and Traffic Bug, you're done with 
Wordpress.com for the day. 
 
 
Visit http://www.thirtydaychallenge.com for the rest of the Thirty Day Challenge videos. 
 
This is Michelle MacPhearson. Thank you so much. Bye bye. 

Summary: 

Setting up a Worpress.com Account 
- Visit http://www.wordpress.com 
- Click Sign Up Now button to go to Signup Page 
- Fill out Account Signup form 

o Username = Theme Keyword Phrase (no spaces) 
o Select Gimme a Blog! 
o Click Next to go to Blog Settings Form 

- Fill out Blog Settings Form 
o Blog Title = Theme Keyword Phrase 
o Click Sign Up button 

- Check your email inbox for an email from Wordpress.com 
o click the confirmation link in the email 

The “Two-Tabs” Method 
This gives you two tabs in Firefox with the Blog home page on (one to Log In and one for 
reviewing changes to the Blog Home Page) 
 

- Visit your Wordpress.com Blog in Firefox 
- Copy the address of your Blog Home Page from the browser address bar  
- Select the Menu item File>New Tab (a new tab will open in the current window)  
- Paste the address into the empty Address Bar of the new tab and press Enter 

Posting on Wordpress.com 
- Click Posts (on left of Screen) 
- Click Add New 
- Paste in Your Article 

o Check Links and formatting 
- Paste in your Title (Main Theme Keywords) 
- Create Tags (Main Theme Keywords) 
- Create a Category (Main Theme Keywords) 

- Click Publish button 
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Changing Your Theme 
- Click Appearance (on left of Screen) 
- Click Themes 
- Click Activate below the theme you are interested in 
- Switch to your Blog an refresh to see the changes 

Changing Links 
- Viewing Links 

o Click Links (on left of Screen) 
o Click Edit 

- Deleting unwanted Links 
o Click checkboxes 
o Select Delete from Bulk Actions Drop-Down 

- Adding a link back to your WordpressDirect Site 
o Click Add New button (top of screen) 
o Name should be Main Theme Keywords 
o Description should be Main Theme Keywords 
o Category can be left as Blogroll 
o Click Add Link 

Don't Forget 
- Add Wordpress.com Blog URL to TrafficBug 
- Add Wordpress.com Blog URL to Rank Tracker 
 

Links: 
Wordpress.com - http://www.wordpress.com/ 
 
Blogger - http://www.blogger.com/ 
 
Market Samurai - http://www.marketsamurai.com/thirtydc 
 
Traffic Bug - http://www.traffic-bug.com/30dc 
 


